Stop Welcome Prompt from minimizing all windows

We do a lot of meetings here… I would like to use the Welcome Prompt without minimizing all widows. It would be quite embarrassing for one the the Exec or CEO to be in the middle of a meeting and minimize all his windows while presenting. I didn’t see an option to change this behavior.

1 Like

Has anyone figured this out?

edit
never mind, found the -MinimizeWindows option:

-MinimizeWindows
Specifies whether to minimize other windows when displaying prompt. Default: $true.

    Required?                    false
    Position?                    named
    Default value                True
    Accept pipeline input?       false
    Accept wildcard characters?  false
1 Like

Thanks Slundy! Looks like I missed that in the Admin guide.

Thanks very much, the minimize Option is working.

I have another question to this.

Is it possible to prompt the windows only in the background.

The problem is while someone is doing a presentation or something the window will pop up in the foreground. Background would be much better.

Thank you.

1 Like

Hi , where is this option found ?

It’s part of the Show-InstallationPrompt options.

Show-InstallationPrompt
SYNOPSIS
Displays a custom installation prompt with the toolkit branding and optional buttons.
SYNTAX
Show-InstallationPrompt [[-Title] ] [[-Message] ] [[-MessageAlignment] ] [[-ButtonRightText] ] [[-ButtonLeftText] ] [[-ButtonMiddleText] ]
[[-Icon] ] [-NoWait] [-PersistPrompt] [[-MinimizeWindows] ] [[-Timeout] ] [[-ExitOnTimeout] ] []

Thanks, I saw that earlier, at the bottom when the application has finished installing, just didn’t think to add it at the start of the installation script. Thanks