Help Doesn't Show - PowerShell Studio

I’m using PowerShell Studio 2020 by Sapien Tech. I have created modules before from the ToolkitMain.ps1 file. The module comes in and works, but my help (show help) is blank on all the modules. I checked the help on the other modules that were built-in and they show up fine.

What can I do to get my help context back? This is extremely helpful in producing packages in a timely manner.

Add

.LINK
	http://psappdeploytoolkit.com

to each function description that you want displayed.

I tried this, adding this to the end of the functions, but still no show in help. I noticed when I expand the first region of the function, the commented block stating the synopsis also show this .Link syntax, but its commented out, but when I would add it to the end of the function and tested, still now show.

Assuming you have the latest version, it should work.

Not sure if you mean that the PS Studio doesn’t recognize these functions or whether you’re using this help window alongside the Studio. If you mean the PS studio then Im not sure how since Im using Visual Studio code with ps extension but these programs need to load the function definitions to work.

PowerShell Studio is recognizing the functions, just not showing the help, see below:

Here is an AD Module that is showing the help. This module has been built in:

Yes but there is currently only one way of adding help to custom functions that I know of, which is being used in the toolkit. Not sure why the Studio isn’t reading them.