package not downloading on the clients

I am trying toolkit for the first time. The package is stuck at “Waiting Content”. I was initially suspecting that IIS filter keywords might be blocking the distribution. However, the package would still not download to the clients after changes to IIS config. The package runs fine when directly called from the network location.

Any Ideas

Hi Manik,

A couple of things you might have already checked or tried:

  • Check the Content distribution to the Distribution Point(s).
  • Check the Boundaries: are you able to install other software?
  • Recreate the Application / Package, Distribute and Deploy.
  • Leave out characters you’ve never used before in any other Application / Package Name (such as “-”).
  • Create a simple Package and put a .ps1 file in the source to check whether the file extension being blocked is causing the problem.
  • If all above steps don’t solve the issue, check the links for SCCM 2012 / 2007 troubleshooting.

If none of these steps / articles help you, I would suggest asking for help in some of these Technet forums:
SCCM 2007 / 2012 related forums