Hi Guys i had tried to uninstall all lower .Net core versions from SCCM but i coudnt frame a script or Logic for the present one, Kindly help me to fix this and im new to PSADT Tool

Hi Guys i had tried to uninstall all lower .Net core versions from SCCM but i coudnt frame a script or Logic for the present one, Kindly help me to fix this and im new to PSADT Tool.

Hi,

Do you still need help for this topic?

Hi ,

I’m searching for this one for every single website exploring the logic till now can’t frame it.

You want to remove Powershell 5.1 from windows? That you cannot do. It’s part of Windows.

If you want to remove Powershell 6 or 7, that can be done if they are installed.